
<!-- hearst/article/mobile_article_main.tpl -->

                                                
    
<!DOCTYPE html>
<html class="ui-mobile" data-hearst-useragent=""><!-- hearst/home/mobile_header_main.tpl -->
    <head><!-- eid:article.14486565 -->        <meta http-equiv="content-type" content="text/html; charset=utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
        <meta content="telephone=no" name="format-detection" />
        <script type="text/javascript">
        document.documentElement.setAttribute('data-hearst-useragent',  navigator.userAgent);
        var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        </script>
                <!-- hearst/common/instart.tpl -->
<!-- e hearst/common/instart.tpl -->        <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">
    // <![CDATA[

        var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};

        // HDN.dataLayer object for content and href data
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.href = HDN.dataLayer.href || {};

    
                    HDN.dataLayer.content.title = "Naturopathic center to hold open house";
                HDN.dataLayer.content.subtitle = "";
        HDN.dataLayer.content.objectId = "14486565";
        
        HDN.dataLayer.content.objectType = "article";
        HDN.dataLayer.content.sectionPath = ['news'];
        HDN.dataLayer.content.pubDate = "2019-10-09 16:00:00";
        HDN.dataLayer.content.lastModifiedDate = "2019-10-09 16:00:48";
        HDN.dataLayer.content.wordCount = 61;
        HDN.dataLayer.content.keywords = [];
        HDN.dataLayer.content.keySubjects = ['News','Local'];
        HDN.dataLayer.content.keyCategoryTags = [];
        HDN.dataLayer.content.keyPersons = [];
        HDN.dataLayer.content.keyOrganizations = [];
        HDN.dataLayer.content.keyConcepts = [];
        HDN.dataLayer.content.keyCategories = [];
        HDN.dataLayer.content.keyPlaces = [];
        HDN.dataLayer.content.keyNlpCategories = ['/Health'];
        HDN.dataLayer.content.keyNlpPerson = [];
        HDN.dataLayer.content.keyNlpLocation = ['Bank Street',' New Milford'];
        HDN.dataLayer.content.keyNlpOrganization = [];
        HDN.dataLayer.content.keyNlpEvent = [];
        HDN.dataLayer.content.keyNlpWorkOfArt = ['Quiet Spruce Wellness and Planet Photography'];
        HDN.dataLayer.content.keyNlpConsumerGood = [];
        HDN.dataLayer.content.keyNlpOther = ['Placeres Naturopathic',' Blush Couture'];
        HDN.dataLayer.content.keyNlpUnknown = [];

        // HDN.dataLayer object for source information
        HDN.dataLayer.source = HDN.dataLayer.source || {};

        HDN.dataLayer.source.authorName = "";
        HDN.dataLayer.source.authorTitle = "";
        HDN.dataLayer.source.originalSourceSite = "CT";
        HDN.dataLayer.source.publishingSite = "mobilenewmilfordspectrum";
        HDN.dataLayer.source.sourceSite = "newmilfordspectrum";
        

                    
                // HDN.dataLayer object for sharing information
        HDN.dataLayer.sharing = HDN.dataLayer.sharing || {};

        HDN.dataLayer.sharing.openGraphUrl = "https://www.newmilfordspectrum.com/news/article/Naturopathic-center-to-hold-open-house-14486565.php";
        HDN.dataLayer.sharing.openGraphType = "article";

        HDN.dataLayer.href.pageUrl = "https://www.newmilfordspectrum.com/news/article/Naturopathic-center-to-hold-open-house-14486565.php";
        HDN.dataLayer.href.canonicalUrl = "https://www.newmilfordspectrum.com/news/article/Naturopathic-center-to-hold-open-house-14486565.php";
        HDN.dataLayer.href.pageUrlPath = window.location.pathname;
        HDN.dataLayer.href.pageUrlPathFolders = window.location.pathname.replace(/[A-Za-z0-9-_.]+$/, '');
        HDN.dataLayer.href.pageUrlQueryParams = window.location.search.replace(/^\?/, '');
        HDN.dataLayer.href.pageUrlHash = window.location.hash;

        // HDN.dataLayer object for site
        HDN.dataLayer.site = HDN.dataLayer.site || {};

    
        // "geoloc" and "geocites" used for weather and other location based functionality
        HDN.dataLayer.site.geoloc = "new_milford";


        // Include comments data for page use
        
                                                        
        
        // HDN.dataLayer object for presentation information
        HDN.dataLayer.presentation = HDN.dataLayer.presentation || {};

        
        HDN.dataLayer.presentation.hasSlideshow = false;
        HDN.dataLayer.presentation.hasSlideshowListView = false;
        HDN.dataLayer.presentation.hasVideo = false;
        HDN.dataLayer.presentation.hasInteractive = false;

        // HDN.dataLayer object for paywall information
        HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};

                HDN.dataLayer.paywall.premiumStatus = "free";
        HDN.dataLayer.paywall.premiumEndDate = "";
        HDN.dataLayer.content.displayTemplate = "";
        
        // paymeter
                HDN.dataLayer.paywall.policy = "paywall";
        
        HDN.dataLayer.ads = HDN.dataLayer.ads || {};
                          HDN.dataLayer.ads.videoBidding = true;
            
    // ]]>
</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
                        <!-- Hotfix Top freeform -->
        
        
<!-- noGen: item_header_hotfix_top_ssl 53 dne  -->
        <!-- hmb:jsmodernizr js for modernizr -->
        <script type="text/javascript" src="/js/hdn/utils/polyfill.min.js"></script>
        <script type="text/javascript" src="/js/hdn/utils/modernizr-2.6.2.min.js?v9.57.4"></script>
        <!-- generated at 2019-10-09 19:08:44 on pwcm5 running vv9.57.4 -->
        <link media="all" href="/css/hdn/mobile/jquery.mobile-1.3.2.css" type="text/css" rel="stylesheet">
                        <link rel="stylesheet" type="text/css" href="/external/css/global.less.allPages.v9.57.4.css" media="all" />
            <link rel="stylesheet" type="text/css" href="/external/css/global.sharedmain.v9.57.4.css" media="all" />
            <link rel="stylesheet" type="text/css" href="/external/css/global.sitemain.v9.57.4.css" media="all" />
                        <!-- hmb:isa_header  include static asset for group js header  -->
            <script type="text/javascript" src="/external/js/global.header.v9.57.4.js"></script>
        
        <title>Naturopathic center to hold open house - New Milford Spectrum</title>
        <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
        <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
        <script type="text/javascript">
        var requestTime = new Date(1570666124 * 1000);
        var bizobject_identifier = "article_14486565";

                    
            
    
        // bizobject variables
        var omni_channelPath = "News";
        var omni_title = "Naturopathic center to hold open house";
        var omni_bizObjectId = "14486565";
        var omni_className = "article";
        var omni_publicationDate = "2019-10-09 16:00:00";
        var omni_sourceSite="newmilfordspectrum";

        // article specific variables
        var omni_authorName = "";
        var omni_authorTitle = "";
        var omni_pageNumber = "0";
        var omni_breakingNewsFlag = "";
        var omni_localNewsFlag = "1";

            var omni_premiumStatus = "free";
        var omni_premiumEndDate = "";
        var omni_originalSource = "CT";
        var omni_isListView = "";
            </script>
        <link rel="canonical" href="https://www.newmilfordspectrum.com/news/article/Naturopathic-center-to-hold-open-house-14486565.php" />
                    
                    <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="date.release" content="2019/09/10" />
        <meta name="time.release" content="12:00" />
        <meta name="publisher" content="New Milford Spectrum" />
        <meta name="sections" content="News" />
        <meta name="subject" content="" />
                        <meta name="news_keywords" content="Bank Street, New Milford, Quiet Spruce Wellness and Planet Photography, Placeres Naturopathic, Blush Couture" />
                                        <meta name="nlpLocation" content="Bank Street, New Milford" />
                                <meta name="nlpWorkOfArt" content="Quiet Spruce Wellness and Planet Photography" />
                                <meta name="nlpOther" content="Placeres Naturopathic, Blush Couture" />
                                                <meta name="nlpCategories" content="%2FHealth" />
                                    <meta name="ispremium" content="0" />
        <meta name="dc.date" content="2019-10-09T16:00:00Z" />
        <meta itemprop="datePublished" content="2019-10-09T16:00:00Z" />
                    <meta name="article:published_time" content="2019-10-09T16:00:00Z" />
                                <meta name="article:modified_time" content="2019-10-09T16:00:48Z" />
                                                                        
                
    
        
                <meta property="og:title" content="Naturopathic center to hold open house" />
                    <meta property="og:description" content="Naturopathic center to hold open house" />
                                            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.newmilfordspectrum.com/news/article/Naturopathic-center-to-hold-open-house-14486565.php" />
                                  
                <meta property="og:image" content="https://m.newmilfordspectrum.com/img/pages/article/opengraph_default.jpg" />
        <meta property="og:site_name" content="New Milford Spectrum" />
        <!-- Twitter card metadata  -->
    
            <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@" />
        <!-- /business/templates/hearst/home/header_fbpage.tpl-->


            <meta property="fb:admins" content="100006394927810"/>
                <meta property="fb:app_id" content="217781075041602"/>
        <meta property="fb:pages" content="105702905593,307851324523,12852567813,480760515417232,288240529145,316774245761,984197758297116,7457442370,207033189701,207346283795,222959748728,207042068180,72983690774,339413234035,343689323559,345828366626,234821559861394,335699426867,10150105039485602,338983127562,364516539001,337922332042,115637335153191,372011535931,333376634908,127590790608884,141923885872653,655037391286291,320774811368833,1740489152861748,469700473093040,386754203367,556449374478585,340999853450,350771491032,1120648627959218,342017778245,338463361591,138772706196968,1641688532739111,326312697536,353120110016,343366744658,335009494554,347261603104,350924013892,257724773860,361203926417,367174215398,284154645394,334501182354,350279743224,154340691263654,147848678611852,361381078011,362831597677,10150095255780118" />
                <meta property="article:opinion" content="false" />
    
<!-- e /business/templates/hearst/home/header_fbpage.tpl-->
        <script type="text/javascript">
        // Subnav selection
        var channelId = '14486565';
        var parentId = '10565';
        var channelName = 'news';
        </script>
    <!-- Fix for ad blocker plus - needs to be placed before include of juice -->
    <script type="text/javascript">function hearstPlaceAd(){}</script>
                                    <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
            
        
                                <script src="https://cdn.blueconic.net/hearst.js"></script>
                            <!-- CSS/JS Hotfix freeform - all mobile -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.32919 -->
<script id="wrapperjs" type="text/javascript">
    if (navigator.userAgent.indexOf('HNNC/true') > -1){
        document.write('<scr'+'ipt type="text/javascript" src="/file/901/901-appwrapper.js?v5">'+'ipt>');
    }
</script>

<!-- WCM-3037 -->
<style>
.img-wrap.taboolaloader > div.trc_related_container {
    max-height: 100%;
    max-width: 100%;
    position: absolute;
    top: 0;
    bottom: 0;
    left: 0;
    right: 0;
    width: 100%;
}
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) {
        var css = document.createElement("style");
        css.type = "text/css";
        css.innerHTML = ".more-btn.ui-btn {display: none !important;} #showMore {display: block !important;}";
        document.body.appendChild(css);
});
</script>

<!-- Begin code for WCM-3983 -->
<script type="text/javascript">
if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
    addTaboolaClickClass();
} else {
    document.addEventListener("DOMContentLoaded", function() { addTaboolaClickClass(); });
};
var addTaboolaClickClass = function () {
    var tbfrms = document.getElementsByClassName('taboola-frame');
    for (var i = 0; i < tbfrms.length; i++) {
        tbfrms.item(i).classList.add('.taboola-frame');
    }
};
</script>
<!-- End code for WCM-3983 -->

<!-- START ENG-1056 -->
<script type="text/javascript">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</script>
<!-- END ENG-1056 -->

<script>
// ENG-2780
window.addEventListener('load', function() {
    // If there's an adhesion/MAD ad, then move the S2N player up by 50px
    if(document.getElementById("MAD").style.display !== "none") {
        var bottom = parseInt(document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom);
        document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom = bottom + 50 + "px";
    }
}, false);
</script>
        <!-- CSS/JS Hotfix freeform - site specific -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93871 -->
<!-- START ENG-1242 -->
<style>
.social-links .flipboard a {
    height: 32px;
    width: 32px;
    margin: 0;
}
</style>
<!-- END ENG-1242 -->
                
    
            <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->
    </head>
    <body class="mobilenewmilfordspectrum mDot ui-mobile-viewport ui-overlay-c news">
<!-- Begin Hearst Ad -->
            <!-- hmb:oop oop ad  -->
        <div id="OOP">
            <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("OOP");/*]]>*/</script>
        </div>
    <!-- End Hearst Ad -->
        <div class="ui-page ui-body-c ui-page-panel ui-page-active" tabindex="0" data-url="/" data-role="page">


                                <!-- hearst/home/navigation.tpl -->
        <!-- hearst/home/mobile/navigation_main.tpl -->
<!-- Slide-out menu panel -->
<div id="menuPanel" class="menu-wrap ui-panel ui-panel-position-right ui-panel-display-push ui-body-c ui-panel-animate ui-panel-close" data-role="panel" data-position="right" data-display="push" data-position-fixed="false">
  <!-- Search & Admin forms -->
  <div class="ui-panel-inner">
    <div class="menu-forms">
      <!-- Search Input - Do we need a submit button or use the keyboard? -->
      <div class="search-wrap">
        <form id="searchForm" data-ajax="false" method="get" action="/search/?">
          <input type="hidden" name="action" value="search" />
          <input type="hidden" name="firstRequest" value="1" />
          
          <input type="hidden" name="searchindex" value="solr" />
          <div class="ui-input-text ui-shadow-inset ui-corner-all ui-btn-shadow ui-body-c ui-mini"><input class="ui-input-text ui-body-c" type="text" name="query" id="search-input" data-mini="true" data-icon="none" value="" /></div>
          <div aria-disabled="false" class="ui-submit ui-btn ui-btn-icon-notext ui-btn-up-c" title="Search" data-disabled="false" data-theme="c" data-iconpos="notext" data-icon="search" data-wrapperels="span" data-iconshadow="true" data-shadow="false" data-corners="false"><span class="ui-btn-inner"><span class="ui-btn-text">Search</span><span class="ui-icon ui-icon-search ui-icon-shadow">&nbsp;</span></span><input data-disabled="false" class="ui-btn-hidden" value="Search" data-shadow="false" data-icon="search" data-iconpos="notext" data-corners="false" type="submit" name="search"></div>
        </form>
      </div>
      <div class="menu-date"><span>Wed Oct  9 2019</span></div>
    </div>

    
    <!-- hearst/sitemenu/mobile_dynamic.tpl -->
  
  
  <!-- Navigation -->
  <div class="navigation ui-collapsible-set" data-role="collapsible-set" data-corners="false" data-shadow="false">
                              
                                <!-- hearst/home/mobile/sign_in.tpl -->
      <div style="height:49px;" id="mobile_signin_data" class="login ui-collapsible ui-collapsible-inset ui-collapsible-collapsed" data-role="collapsible" data-theme="a" data-corners="false" data-collapsed-icon="" data-expanded-icon="" data-iconpos="">
        <h2 style="height:44px;" class="nav-header-link ui-collapsible-heading ui-btn ui-fullsize ui-btn-up-a">
          <span class="ui-btn-inner">
            <span class="ui-btn-text">
              <a id="mobile_signout_link" href="#" class="nav-header-link first ui-link">Sign-out <span id="mobile_signin_data_span"></span></a>
            </span>
          </span>
        </h2>
      </div>
      <div id="mobile_signinreg_div" class="login ui-collapsible ui-collapsible-inset ui-collapsible-collapsed" data-role="collapsible" data-theme="a" data-corners="false" data-collapsed-icon="arrow-d" data-expanded-icon="arrow-u" data-iconpos="right">
        <h2 class="ui-collapsible-heading">
          <div class="nav-header-link  ui-collapsible-heading-toggle ui-btn ui-fullsize ui-btn-icon-right ui-btn-up-a" data-corners="false" data-shadow="false" data-iconshadow="true" data-wrapperels="span" data-icon="arrow-d" data-iconpos="right" data-theme="a" data-mini="false">
            <span class="ui-btn-inner">
              <span class="ui-btn-text">
                <a id="mobile_signin_link" href="#" class="first ui-link">Sign In<span class="pipe treg-not-gigya">|</span></a>
                <a id="mobile_reg_link" href="#" class="ui-link treg-not-gigya">Register</a>
                <span class="ui-collapsible-heading-status"> click to collapse contents</span>
              </span>
              <a href="#" class="nav-list-toggle" id="hdn-click-reg-toggle">
                <span class="ui-icon ui-icon-arrow-d">&nbsp;</span>
              </a>
            </span>
          </div>
        </h2>
        <div id="mobile_signinreg_div_collapsible_content" class="ui-collapsible-content ui-collapsible-content-collapsed" aria-hidden="false">  
          <div id="mobile_signin_div" class="signin">
            <div id="mobile_signin_error_div" style="display:none;"></div>
                    <!-- ux/mobilenewmilfordspectrum/templates/hearst/home/signin_form.tpl -->
        <form data-ajax="false" id="mobile_signin_form" action="//reg.newmilfordspectrum.com/api/session">
          <div class="ui-input-text ui-shadow-inset ui-corner-all ui-btn-shadow ui-body-c ui-mini">
            <input type="text" id="mobile_signin_user" name="email" selected autocapitalize="off" value="" data-mini="true" placeholder="EMAIL" class="ui-input-text ui-body-c" />
          </div>
          <div class="ui-input-text ui-shadow-inset ui-corner-all ui-btn-shadow ui-body-c ui-mini">
            <input type="password" id="mobile_signin_password" name="password" selected autocapitalize="off" value="" data-mini="true" placeholder="PASSWORD" class="ui-input-text ui-body-c" />
          </div>
          <div class="ui-checkbox">
            <input type="checkbox" id="mobile_signin_rememberme" name="remember_me" value="1" class="custom-check" />
            <label for="mobile_signin_rememberme" data-corners="false" data-shadow="false" data-iconshadow="true" data-wrapperels="span" data-icon="checkbox-off" data-theme="c" data-mini="false" class="ui-checkbox-off ui-btn ui-fullsize ui-btn-icon-left ui-btn-up-c">
              <span class="ui-btn-inner">
                <span class="ui-btn-text">Remember Me</span>
                <span class="ui-icon ui-icon-checkbox-off ui-icon-shadow">&nbsp;</span>
              </span>
            </label>
          </div>
          <div data-corners="false" data-shadow="true" data-iconshadow="true" data-wrapperels="span" data-theme="c" data-mini="true" data-disabled="false" class="ui-submit ui-btn ui-btn-up-c ui-shadow ui-mini" aria-disabled="false">
            <span class="ui-btn-inner">
              <span class="ui-btn-text">Sign-in</span>
            </span>
            <input name="commit" type="submit" value="Sign-in" data-mini="true" data-corners="false" class="submit-btn ui-btn-hidden" data-disabled="false">
          </div>
          <p></p>
          <a href="//reg.newmilfordspectrum.com/forgot_password" class="form-link ui-link">Forgot your password?</a>
        </form>
        <!-- e ux/mobilenewmilfordspectrum/templates/hearst/home/signin_form.tpl -->
          </div>

          <div id="mobile_reg_div" class="register">
            <div id="mobile_reg_message" style="display:none;"></div>
            <div id="mobile_reg_form_div">
                        <!-- ux/mobilenewmilfordspectrum/templates/hearst/home/reg_form.tpl -->
          <p>Registration will allow you to post comments on newmilfordspectrum.com and create a newmilfordspectrum.com Subscriber Portal account for you to manage subscriptions and email preferences.</p>
          <form data-ajax="false" id="mobile_reg_form" action="https://reg.newmilfordspectrum.com/api/users">
            <div class="ui-input-text ui-shadow-inset ui-corner-all ui-btn-shadow ui-body-c ui-mini">
              <input type="text" name="user[name]" value="" size="80%" maxlength="15" id="mobile_reg_user" selected autocapitalize="off" data-mini="true" placeholder="DISPLAY NAME" class="ui-input-text ui-body-c" />
            </div>
            <div class="ui-input-text ui-shadow-inset ui-corner-all ui-btn-shadow ui-body-c ui-mini">
              <input type="text" name="user[email]" value="" size="80%" maxlength="60" id="mobile_reg_email1" selected autocapitalize="off" data-mini="true" placeholder="EMAIL" class="ui-input-text ui-body-c" />
            </div>
            <div class="ui-input-text ui-shadow-inset ui-corner-all ui-btn-shadow ui-body-c ui-mini">
              <input type="password" name="user[password]" value="" size="80%" maxlength="20" id="mobile_reg_pwd1" selected autocapitalize="off" data-mini="true" placeholder="PASSWORD" class="ui-input-text ui-body-c" />
            </div>
            <div class="ui-input-text ui-shadow-inset ui-corner-all ui-btn-shadow ui-body-c ui-mini">
              <input type="password" name="user[password_confirmation]" value="" size="80%" maxlength="20" id="mobile_reg_pwd2" selected autocapitalize="off" data-mini="true" placeholder="CONFIRM PASSWORD" class="ui-input-text ui-body-c" />
            </div>
            <div data-corners="false" data-shadow="true" data-iconshadow="true" data-wrapperels="span" data-theme="c" data-mini="true" data-disabled="false" class="ui-submit ui-btn ui-btn-up-c ui-shadow ui-mini" aria-disabled="false">
              <span class="ui-btn-inner">
                <span class="ui-btn-text">Register</span>
              </span>
              <input name="commit" type="submit" value="Register Now" id="regsubmit" data-mini="true" data-corners="false" class="submit-btn ui-btn-hidden" data-disabled="false">
              <a href="#" id="mobile_reg_cancel" class="form-link reg-cancel ui-link">Cancel</a>
            </div>
          </form>
          <!-- e ux/mobilenewmilfordspectrum/templates/hearst/home/reg_form.tpl -->
            </div><!-- mobile_reg_form_div -->
          </div><!-- mobile_reg_div -->
        </div>
      </div>

<!-- END hearst/home/mobile/sign_in.tpl -->
                  <div class="l-1-item home-btn">
                      <!-- Home Link - Button -->
                      <h2>
                          <a class="hdn-analytics-nav ui-btn ui-btn-up-a ui-shadow ui-btn-icon-left"
                              data-wrapperels="span" data-shadow="true" data-ajax="false" data-role="button"
                              data-theme="a" data-icon="home" data-iconshadow="false"
                              data-corners="false"                              href="/"
                              data-hdn-analytics="visit|Home|navigation|1">
                              <span class="ui-btn-inner">
                                  <span class="ui-btn-text" data-naveid="2960">Home</span>
                                  <span class="ui-icon ui-icon-home">&nbsp;</span>
                              </span>
                          </a>
                      </h2>
                  </div>
                                      
                                <!-- Sections - Collapsible content expands to reveal subsection list -->
                                                          <div class="hdn-collapsible-nav l-1-item ui-collapsible ui-collapsible-inset ui-first-child ui-collapsible-collapsed"
                          data-role="collapsible" data-theme="a" data-corners="false" data-collapsed-icon="arrow-d"
                          data-expanded-icon="arrow-u" data-iconpos="right">
                          <h2 class="ui-collapsible-heading ui-collapsible-heading-collapsed">
                              <div class="nav-header-link ui-link ui-collapsible-heading-toggle ui-btn ui-btn-icon-right ui-btn-up-a"
                                  data-corners="false" data-shadow="false" data-iconshadow="true" data-wrapperels="span"
                                  data-icon="arrow-d" data-iconpos="right" data-theme="a">
                                  <span class="ui-btn-inner">
                                  <span class="ui-btn-text">
                                      <a class="hdn-analytics-nav"                                          href="/news/"
                                          data-hdn-analytics="visit|News|navigation|2" data-naveid="2963">News</a>
                                  </span>
                                  <!-- control nav expand collapse -->
                                  <a href="#" class="nav-list-toggle hdn-click-nav-list-toggle"
                                      data-hdn-analytics="|News|navigation|2">
                                      <span class="ui-icon ui-icon-shadow ui-icon-arrow-d">&nbsp;</span>
                                  </a>
                                  </span>
                              </div>
                          </h2>
                          <div class="ui-collapsible-content ui-collapsible-content-collapsed" aria-hidden="true">
                             <ul data-role="listview" data-theme="c" class="ui-listview">
                                                                   <li data-icon="false" data-corners="false" data-shadow="false"
                                      data-iconshadow="true" data-wrapperels="div" data-iconpos="right" data-theme="c"
                                      class="ui-btn ui-btn-up-c ui-btn-icon-right ui-li ui-first-child">
                                      <div class="ui-btn-inner ui-li">
                                          <div class="ui-btn-text">
                                          <a href="/elections/"
                                              class="hdn-analytics-nav ui-link-inherit"
                                              data-hdn-analytics="visit|News-Elections|navigation|1" data-naveid="3180">Elections</a>
                                          </div>
                                      </div>
                                  </li>
                                                              </ul>
                          </div>
                      </div>
                                    <!-- /Section Link -->
                                      
                                <!-- Sections - Collapsible content expands to reveal subsection list -->
                                                                                    <div class="l-1-item childless">
                              <h2>
                                  <a class="hdn-analytics-nav ui-btn ui-btn-up-a ui-shadow ui-btn-icon-left"
                                      data-wrapperels="span" data-shadow="true" data-ajax="false" data-role="button"
                                      data-theme="a" data-icon="home" data-iconshadow="false"
                                      data-corners="false"                                      href="/sports/"
                                      data-hdn-analytics="visit|Sports|navigation|3">
                                      <span class="ui-btn-inner">
                                          <span class="ui-btn-text" data-naveid="2962">Sports</span>
                                      </span>
                                  </a>
                              </h2>
                          </div>
                                                          <!-- /Section Link -->
                                      
                                <!-- Sections - Collapsible content expands to reveal subsection list -->
                                                          <div class="hdn-collapsible-nav l-1-item ui-collapsible ui-collapsible-inset ui-first-child ui-collapsible-collapsed"
                          data-role="collapsible" data-theme="a" data-corners="false" data-collapsed-icon="arrow-d"
                          data-expanded-icon="arrow-u" data-iconpos="right">
                          <h2 class="ui-collapsible-heading ui-collapsible-heading-collapsed">
                              <div class="nav-header-link ui-link ui-collapsible-heading-toggle ui-btn ui-btn-icon-right ui-btn-up-a"
                                  data-corners="false" data-shadow="false" data-iconshadow="true" data-wrapperels="span"
                                  data-icon="arrow-d" data-iconpos="right" data-theme="a">
                                  <span class="ui-btn-inner">
                                  <span class="ui-btn-text">
                                      <a class="hdn-analytics-nav"                                          href="/leisure/"
                                          data-hdn-analytics="visit|Leisure|navigation|4" data-naveid="2954">Leisure</a>
                                  </span>
                                  <!-- control nav expand collapse -->
                                  <a href="#" class="nav-list-toggle hdn-click-nav-list-toggle"
                                      data-hdn-analytics="|Leisure|navigation|4">
                                      <span class="ui-icon ui-icon-shadow ui-icon-arrow-d">&nbsp;</span>
                                  </a>
                                  </span>
                              </div>
                          </h2>
                          <div class="ui-collapsible-content ui-collapsible-content-collapsed" aria-hidden="true">
                             <ul data-role="listview" data-theme="c" class="ui-listview">
                                                                   <li data-icon="false" data-corners="false" data-shadow="false"
                                      data-iconshadow="true" data-wrapperels="div" data-iconpos="right" data-theme="c"
                                      class="ui-btn ui-btn-up-c ui-btn-icon-right ui-li ui-first-child">
                                      <div class="ui-btn-inner ui-li">
                                          <div class="ui-btn-text">
                                          <a href="/celebratesummer_copy_16722_20160518224934/"
                                              class="hdn-analytics-nav ui-link-inherit"
                                              data-hdn-analytics="visit|Leisure-Celebrate Summer|navigation|1" data-naveid="3808">Celebrate Summer</a>
                                          </div>
                                      </div>
                                  </li>
                                                              </ul>
                          </div>
                      </div>
                                    <!-- /Section Link -->
                                      
                                <!-- Sections - Collapsible content expands to reveal subsection list -->
                                                                                    <div class="l-1-item childless">
                              <h2>
                                  <a class="hdn-analytics-nav ui-btn ui-btn-up-a ui-shadow ui-btn-icon-left"
                                      data-wrapperels="span" data-shadow="true" data-ajax="false" data-role="button"
                                      data-theme="a" data-icon="home" data-iconshadow="false"
                                      data-corners="false"                                      href="http://www.cthousehunter.com/"
                                      data-hdn-analytics="visit|CT Househunter|navigation|5">
                                      <span class="ui-btn-inner">
                                          <span class="ui-btn-text" data-naveid="3008">CT Househunter</span>
                                      </span>
                                  </a>
                              </h2>
                          </div>
                                                          <!-- /Section Link -->
                                      
                                <!-- Sections - Collapsible content expands to reveal subsection list -->
                                                                                    <div class="l-1-item childless">
                              <h2>
                                  <a class="hdn-analytics-nav ui-btn ui-btn-up-a ui-shadow ui-btn-icon-left"
                                      data-wrapperels="span" data-shadow="true" data-ajax="false" data-role="button"
                                      data-theme="a" data-icon="home" data-iconshadow="false"
                                      data-corners="false"                                      href="http://www.newmilfordspectrum.com/events"
                                      data-hdn-analytics="visit|Events|navigation|6">
                                      <span class="ui-btn-inner">
                                          <span class="ui-btn-text" data-naveid="3247">Events</span>
                                      </span>
                                  </a>
                              </h2>
                          </div>
                                                          <!-- /Section Link -->
                                      
                                <!-- Sections - Collapsible content expands to reveal subsection list -->
                                                                                    <div class="l-1-item childless">
                              <h2>
                                  <a class="hdn-analytics-nav ui-btn ui-btn-up-a ui-shadow ui-btn-icon-left"
                                      data-wrapperels="span" data-shadow="true" data-ajax="false" data-role="button"
                                      data-theme="a" data-icon="home" data-iconshadow="false"
                                      data-corners="false"                                      href="/realestate/"
                                      data-hdn-analytics="visit|Real Estate|navigation|7">
                                      <span class="ui-btn-inner">
                                          <span class="ui-btn-text" data-naveid="4579">Real Estate</span>
                                      </span>
                                  </a>
                              </h2>
                          </div>
                                                          <!-- /Section Link -->
                                      
                                <!-- Sections - Collapsible content expands to reveal subsection list -->
                                                                                    <div class="l-1-item childless">
                              <h2>
                                  <a class="hdn-analytics-nav ui-btn ui-btn-up-a ui-shadow ui-btn-icon-left"
                                      data-wrapperels="span" data-shadow="true" data-ajax="false" data-role="button"
                                      data-theme="a" data-icon="home" data-iconshadow="false"
                                      data-corners="false"                                      href="http://www.legacy.com/obituaries/newmilfordspectrum"
                                      data-hdn-analytics="visit|Obituaries|navigation|8">
                                      <span class="ui-btn-inner">
                                          <span class="ui-btn-text" data-naveid="2955">Obituaries</span>
                                      </span>
                                  </a>
                              </h2>
                          </div>
                                                          <!-- /Section Link -->
                                      
                                <!-- Sections - Collapsible content expands to reveal subsection list -->
                                                                                    <div class="l-1-item childless">
                              <h2>
                                  <a class="hdn-analytics-nav ui-btn ui-btn-up-a ui-shadow ui-btn-icon-left"
                                      data-wrapperels="span" data-shadow="true" data-ajax="false" data-role="button"
                                      data-theme="a" data-icon="home" data-iconshadow="false"
                                      data-corners="false"                                      href="/opinion/"
                                      data-hdn-analytics="visit|Opinion|navigation|9">
                                      <span class="ui-btn-inner">
                                          <span class="ui-btn-text" data-naveid="2953">Opinion</span>
                                      </span>
                                  </a>
                              </h2>
                          </div>
                                                          <!-- /Section Link -->
                                      
                                <!-- Sections - Collapsible content expands to reveal subsection list -->
                                                                                    <div class="l-1-item childless">
                              <h2>
                                  <a class="hdn-analytics-nav ui-btn ui-btn-up-a ui-shadow ui-btn-icon-left"
                                      data-wrapperels="span" data-shadow="true" data-ajax="false" data-role="button"
                                      data-theme="a" data-icon="home" data-iconshadow="false"
                                      data-corners="false"                                      href="/family/"
                                      data-hdn-analytics="visit|Family|navigation|10">
                                      <span class="ui-btn-inner">
                                          <span class="ui-btn-text" data-naveid="2961">Family</span>
                                      </span>
                                  </a>
                              </h2>
                          </div>
                                                          <!-- /Section Link -->
                                      
                                <!-- Sections - Collapsible content expands to reveal subsection list -->
                                                                                    <div class="l-1-item childless">
                              <h2>
                                  <a class="hdn-analytics-nav ui-btn ui-btn-up-a ui-shadow ui-btn-icon-left"
                                      data-wrapperels="span" data-shadow="true" data-ajax="false" data-role="button"
                                      data-theme="a" data-icon="home" data-iconshadow="false"
                                      data-corners="false"                                      href="/comics/"
                                      data-hdn-analytics="visit|Comics|navigation|11">
                                      <span class="ui-btn-inner">
                                          <span class="ui-btn-text" data-naveid="2977">Comics</span>
                                      </span>
                                  </a>
                              </h2>
                          </div>
                                                          <!-- /Section Link -->
                                      
                                <!-- Sections - Collapsible content expands to reveal subsection list -->
                                                                                    <div class="l-1-item childless">
                              <h2>
                                  <a class="hdn-analytics-nav ui-btn ui-btn-up-a ui-shadow ui-btn-icon-left"
                                      data-wrapperels="span" data-shadow="true" data-ajax="false" data-role="button"
                                      data-theme="a" data-icon="home" data-iconshadow="false"
                                      data-corners="false"                                      href="/contact/"
                                      data-hdn-analytics="visit|Contact Us|navigation|12">
                                      <span class="ui-btn-inner">
                                          <span class="ui-btn-text" data-naveid="3732">Contact Us</span>
                                      </span>
                                  </a>
                              </h2>
                          </div>
                                                          <!-- /Section Link -->
                                                      
                                <!-- Sections - Collapsible content expands to reveal subsection list -->
                                                                                    <div class="l-1-item childless">
                              <h2>
                                  <a class="hdn-analytics-nav ui-btn ui-btn-up-a ui-shadow ui-btn-icon-left"
                                      data-wrapperels="span" data-shadow="true" data-ajax="false" data-role="button"
                                      data-theme="a" data-icon="home" data-iconshadow="false"
                                      data-corners="false"                                      href="http://southernctjobs.com/"
                                      data-hdn-analytics="visit|Jobs|navigation|1">
                                      <span class="ui-btn-inner">
                                          <span class="ui-btn-text" data-naveid="2956">Jobs</span>
                                      </span>
                                  </a>
                              </h2>
                          </div>
                                                          <!-- /Section Link -->
                                      
                                <!-- Sections - Collapsible content expands to reveal subsection list -->
                                                                                    <div class="l-1-item childless">
                              <h2>
                                  <a class="hdn-analytics-nav ui-btn ui-btn-up-a ui-shadow ui-btn-icon-left"
                                      data-wrapperels="span" data-shadow="true" data-ajax="false" data-role="button"
                                      data-theme="a" data-icon="home" data-iconshadow="false"
                                      data-corners="false"                                      href="http://ingearct.com/"
                                      data-hdn-analytics="visit|Cars|navigation|2">
                                      <span class="ui-btn-inner">
                                          <span class="ui-btn-text" data-naveid="2959">Cars</span>
                                      </span>
                                  </a>
                              </h2>
                          </div>
                                                          <!-- /Section Link -->
                                      
                                <!-- Sections - Collapsible content expands to reveal subsection list -->
                                                                                    <div class="l-1-item childless">
                              <h2>
                                  <a class="hdn-analytics-nav ui-btn ui-btn-up-a ui-shadow ui-btn-icon-left"
                                      data-wrapperels="span" data-shadow="true" data-ajax="false" data-role="button"
                                      data-theme="a" data-icon="home" data-iconshadow="false"
                                      data-corners="false"                                      href="/privacy/"
                                      data-hdn-analytics="visit|Privacy Notice|navigation|3">
                                      <span class="ui-btn-inner">
                                          <span class="ui-btn-text" data-naveid="4720">Privacy Notice</span>
                                      </span>
                                  </a>
                              </h2>
                          </div>
                                                          <!-- /Section Link -->
                                      
                                <!-- Sections - Collapsible content expands to reveal subsection list -->
                                                                                    <div class="l-1-item childless">
                              <h2>
                                  <a class="hdn-analytics-nav ui-btn ui-btn-up-a ui-shadow ui-btn-icon-left"
                                      data-wrapperels="span" data-shadow="true" data-ajax="false" data-role="button"
                                      data-theme="a" data-icon="home" data-iconshadow="false"
                                      data-corners="false"                                      href="/tos/"
                                      data-hdn-analytics="visit|Terms of Use|navigation|4">
                                      <span class="ui-btn-inner">
                                          <span class="ui-btn-text" data-naveid="4721">Terms of Use</span>
                                      </span>
                                  </a>
                              </h2>
                          </div>
                                                          <!-- /Section Link -->
                                </div>
  <!-- /Navigation -->
<!-- e mobile_dynamic.tpl -->    <!-- Navigation -->
  </div><!-- /ui-panel-inner -->
</div><!-- /Slide-out menu panel -->

<div class="ui-panel-content-wrap ui-body-c ui-panel-animate ui-panel-content-wrap-closed">
  <!-- hearst/home/mobile_page_header.tpl -->
	<!-- hearst/common/mobile_page_header_main.tpl -->
  <div id="siteheader" role="banner" data-role="header" data-theme="a" class="siteheader ui-header">
    <a title="" data-theme="a" data-wrapperels="span" data-iconshadow="true" data-shadow="true" data-corners="true" class="back-section ui-btn-left ui-btn ui-btn-up-a ui-shadow ui-btn-corner-all ui-btn-icon-notext" onclick="javascript: window.history.go(-1);"><span class="ui-btn-inner"><span class="ui-btn-text"></span><span class="ui-icon ui-icon-back ui-icon-shadow">&nbsp;</span></span></a>
    <a data-theme="a" data-wrapperels="span" data-iconshadow="true" data-shadow="true" data-corners="true" class="logo-link ui-btn ui-btn-up-a ui-shadow ui-btn-corner-all" href="/"><span class="ui-btn-inner"><span class="ui-btn-text"></span></span></a>
    <a data-theme="a" data-wrapperels="span" data-corners="true" class="menu-btn ui-btn-right weather-btn ui-btn ui-btn-corner-all ui-btn-up-a" data-role="button" data-icon="" data-iconshadow="false" data-shadow="false" href="#weatherPanel"><span class="ui-btn-inner"><span class="icon"></span><span class="ui-btn-text"><div data-class="icon"></div><span data-key="temp" data-unit="&deg;"></span></span></span></a>
    <a style="display:none;" id="hdnHambMenu" title="Menu" disabled="disabled" data-theme="a" data-wrapperels="span" data-corners="true" class="menu-btn ui-btn-right ui-btn ui-btn-corner-all ui-btn-icon-notext ui-btn-up-a" data-role="button" data-icon="bars" data-iconshadow="false" data-iconpos="notext" data-shadow="false" href="javascript:return false;"><span class="ui-btn-inner"><span class="ui-btn-text">Menu</span><span class="ui-icon ui-icon-bars">&nbsp;</span></span></a>
  </div>
  
  <script type="text/javascript">
  (function () {
      var HDN = window.HDN;
      var WD = HDN.WeatherData;
      var cf = document.getElementById('siteheader').getElementsByClassName('weather-btn')[0];
      // apply "current" data to 'weather-btn'
      WD.addWidget('current',cf).observe();
   }());
  </script>

  <!-- hearst/common/mobile_weather.tpl -->
<div id="weatherBackground" class="below"></div>
<div id="weatherPanel" class="weather below">
<div class="weather__alerts"></div>
<div class="weather__internal-wrapper">
    <h2 class="weather__city text-shadow"><span class="text-shadow" data-location="city"></span></h2>
    <div class="weather__current-forecast">
        <div class="weather__current-forecast-condition text-shadow clearfix">
            <span class="icon" data-class="icon"></span>
            <span data-key="condition"></span>
        </div>
        <div class="clearfix weather-block">
            <div class="temp text-shadow" data-key="temp" data-unit="&deg;"></div>
            <div class="weather__high-low text-shadow">
            <div class="high">High: <span data-key="high" data-unit="&deg;"></span></div>
            <div class="low">Low: <span data-key="low" data-unit="&deg;"></span></div>
            </div>
        </div>
        <div class="wind">
            <span class="icon"></span>
            Wind: <span data-key="wspd" data-unit-english="mph" data-unit-metric="kph"></span>
        </div>
        <div class="precip">
            <span class="icon"></span>
            Chance of precipitation: <span data-key="dayprecipprob" data-unit="%"></span>
        </div>
    </div>
    
    
<!-- noGen: item_mobile_ad_weather_ssl 53 dne  -->
    
    <h2 class="weather__forecast-title">Forecast</h2>
    <div class="weather__forecast">
        <div class="weather__hourly-forecast clearfix">
            <article id="weatherSlider">
            <input checked="checked" type="radio" name="slider" id="slide1" />
            <input type="radio" name="slider" id="slide2" />
            <input type="radio" name="slider" id="slide3" />
            <div id="slides">
                <div id="overflow">
                    <div class="inner">
                        <article class="weather__forecast-item">
                            <div class="info">
                                <div class="hours">
                                    <span class="time" data-key="time_ampm"></span>
                                    <span class="icon" data-class="icon"></span>
                                    <span class="temp" data-key="temp" data-unit="&deg;"></span>
                                </div>
                            </div>
                        </article>
                    </div>
                </div>
            </div>
            <div id="controls">
                <label for="slide1"></label>
                <label for="slide2"></label>
                <label for="slide3"></label>
            </div>
            </article>
        </div>
        <div class="weather__weekly-forecast clearfix">
            <div class="weather__forecast-item">
                <span class="time" data-key="day"></span>
                <span class="icon" data-class="dayicon"></span>
                <span class="temp" data-key="high" data-unit="&deg;"></span>
                <span class="temp low" data-key="low" data-unit="&deg;"></span>
            </div>
        </div>
    </div>
    <div class="logo">powered by AccuWeather</div>
</div>
<a href="#" id="weatherClose">
    <div class="close">
        <span class="rule left"></span>close<span class="icon"></span><span class="rule right"></span>
    </div>
</a>
</div>

<script type="text/javascript">
(function () {
    var HDN = window.HDN;
    var WD = HDN.WeatherData;

    var cf = document.querySelectorAll('#weatherPanel .weather__city')[0];
    WD.addWidget('current',cf).observe();

    cf = document.getElementsByClassName('weather__current-forecast')[0];
    // apply "current" data to 'weather__current-forecast'
    WD.addWidget('current',cf).observe();

    // apply "weekly" (only first record) data to 'weather__current-forecast'
    var fw = WD.addWidget('weekly',cf);
    // To get weekly forecast for only today we override the onUpdate function for the widget
    // We will only store the first record of the forcast data array
    fw.onUpdate = function () {
        this.setData();
        this.data.forecast = [this.parent.__city[this.dataKey][0]];
        this.writeData();
    };
    fw.observe();

    cf = document.getElementsByClassName('weather__hourly-forecast')[0];
    var fr = cf.getElementsByClassName('hours');

    // aplly "hourly data records to 'weather__hourly-forecast' using 'hours' for each record
    fw = WD.addWidget('hourly',cf,fr);
    
    // overrode the onUpdate function to distribute the results among the slider wrappers
    // this is only done on first draw (more than 5 records in the forst slide)
    fw.onUpdate = function () {
        this.setData();
        this.writeData();

        if (this.items.length > 5) {
            var pn = this.items[0].parentNode;
            if (pn.children.length > 5) {
                var sds = Math.ceil(this.items.length/5);
                var df = document.createDocumentFragment();
                for (var i = sds-1; i > 0; i--) {
                    var sd = pn.cloneNode(false);
                    var s = i*5, e = i*5+5;
                    Array.apply(null,this.items).slice(s,e).forEach(function (e) {
                        this.appendChild(e);
                    }, sd);
                    pd = pn.parentNode.cloneNode(false);
                    pd.appendChild(sd);
                    df.insertBefore(pd, df.firstChild)
                }
                pn.parentNode.parentNode.appendChild(df);
            }
        }
    };

    fw.observe();

    cf = document.getElementsByClassName('weather__weekly-forecast')[0];
    fr = cf.getElementsByClassName('weather__forecast-item');
    fw = WD.addWidget('weekly',cf,fr);
    fw.onUpdate = function () {
        this.setData();
        this.data.forecast = this.data.forecast.slice(0,5);
        this.writeData();
    };
    fw.observe();

    var mobileseattlepi = 2;
    var mobiletimesunion = 3;
    var mobilesfgate = 4;
    var mobilechron = 5;
    var mobilemysa = 5;
    var mobilebeaumontenterprise = 10;
    var site = 9;
    if (typeof mobilenewmilfordspectrum !== "undefined") {
        site = mobilenewmilfordspectrum;
    }

    var random = Math.floor(Math.random()*site)+1;
    imageURL = HDN.siteUrl+'img/weather/backgrounds/weather_backgrounds_'+random+'.jpg';
    var iWrap = document.querySelector('#weatherPanel .weather__internal-wrapper');
    if (iWrap !== null) {
        iWrap.style.backgroundImage = "url('"+imageURL+"')";
        iWrap.style.backgroundSize = "cover";
        iWrap.style.backgroundPosition = "top center";
    }
}());
</script>
<!-- e hearst/common/mobile_weather.tpl -->  <!-- THIRDPARTY HEADER MARKER --><!-- DONT REMOVE -->
<!-- e mobile_page_header_main.tpl --><!-- e hearst/home/mobile_page_header.tpl -->
<!-- e hearst/home/mobile/navigation_main.tpl -->
<!-- e hearst/home/navigation.tpl -->                        
        <div data-role="content" class="article-page ">
                            <div class="content-top content-top-light">
                    <span class="date">Wednesday, October  9</span>
                    <span><a class="section-link">News</a></span>
                    <!-- hearst/home/subscribe_link.tpl -->
<!-- e hearst/home/subscribe_link.tpl -->                </div>
                        <div class="article-wrap">
                
                                                                                                    <div class="article-top">
                        <div class="section-title">
                            <a class="section-link">News</a>
                            <!-- hearst/home/subscribe_link.tpl -->
<!-- e hearst/home/subscribe_link.tpl -->                        </div>
                        <h1 class="headline">Naturopathic center to hold open house</h1>
                        <h2 class="subhead"></h2>
                        <div class="byline">
                            <span class="pipe">|</span><span class="time"><span class="time_on_label">on&nbsp;</span><time itemprop="datePublished"datetime="2019-10-09T16:00:47Z">October 9, 2019</time></span>
                        </div>
                    </div><!-- /.article-top -->
                    <script type="text/javascript" src="/js/hdn/slideshow/refresh.js?v9.57.4"></script>
<script>HDN.doRefresh = 1;</script>                    <div class="article-share">
                                                                                                    <!-- hearst/article/mobile_share.tpl -->

<div class="social-links "
    data-social-url="https%3A%2F%2Fwww.newmilfordspectrum.com%2Fnews%2Farticle%2FNaturopathic-center-to-hold-open-house-14486565.php"
    data-social-hash-id=""
    data-social-blurb="%20Naturopathic%20center%20to%20hold%20open%20house%20"
    data-media-url="https%3A%2F%2Fm.newmilfordspectrum.com%2Fimg%2Fpages%2Farticle%2Fopengraph_default.jpg"
    data-social-title="Naturopathic%20center%20to%20hold%20open%20house">
    <ul class="right">
                <li class="socialIcon comments">

                            <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.newmilfordspectrum.com/news/article/Naturopathic-center-to-hold-open-house-14486565.php" data-spot-post-id="newmilfordspectrum-article-14486565"></span>
                </div>
                                                                                                    <a class="hdn-analytics" href="https://www.newmilfordspectrum.com/news/articleComments/Naturopathic-center-to-hold-open-house-14486565.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump|article-14486565|article-page-top|1">
                    <span class="icon"></span>
                </a>
                                        
        </li>
                    <li class="socialIcon shareLess">
                <a class="hdn-share-more shareLessA hdn-analytics" href="#shareLess" data-hdn-analytics="show_less_share|article-14486565|article-page-top|1">
                    <span class="icon"></span>
                </a>
            </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" data-share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share|article-14486565|article-page-top|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" data-share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share|article-14486565|article-page-top|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" data-share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share|article-14486565|article-page-top|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest more" data-share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share|article-14486565|article-page-top|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit more" data-share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share|article-14486565|article-page-top|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon flipboard more" data-share-id="flipboard">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="flipboard_share|article-14486565|article-page-top|1">
                <span class="icon"></span>
            </a>
        </li>
                    <li class="socialIcon shareMore">
                <a class="hdn-share-more shareMoreA" href="#shareMore"
                    data-hdn-analytics="show_more_share|article-14486565|article-page-top|1">
                    <span class="icon"></span>
                </a>
            </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->                    </div><!-- /.article-share -->
                    <div class="article-body clearfix">
                        <!-- hearst/article/types/mobile_story_body.tpl -->




<div class="article-text">
            <p>Placeres Naturopathic and Acupuncture on Bank Street in New Milford will hold a fall open house Oct. 6 from 1 to 4 p.m.</p>

                <p>The event will feature healthy food, raffles, demos and educational talks on health and wellness topics, including naturopathic medicine, acupuncture, weight loss, stress-management and more.</p>

                            <!-- hearst/ads/medium_rectangle_ad_first.tpl -->

<div id="ctpl-mediumrectangle1" class="ctpl-mediumrectangle taboolaSave">
            <!-- hmb:a300 a300 ad -->
        <div id="A300" class="A300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("A300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_first.tpl -->                        <p>Guest speakers from Blush Couture, Quiet Spruce Wellness and Planet Photography will also be on hand.</p>

                    <div class='assetEnd'>
                                                    <div class="asset_item asset-item fullwidth" data-config-asset-position="1">
                <!-- design/article/assets/Freeform.tpl oid:item.92605 mid:freeform.92605 -->
<div class="hdnce-e hdnce-item-92605">
<div class="s2nPlayer k-iIigPTuv" data-type="float"></div>
<script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=iIigPTuv&amp;cid=9587&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
</div>
<!--  e Freeform.tpl -->            </div>
                </div><!-- /assetEnd -->
</div> <!-- article-text -->

<!-- e hearst/article/types/mobile_story_body.tpl -->                    </div><!-- /.article-body -->
                    <!-- src/business/templates/hearst/article/author_module.tpl -->
<div class="auth-wrap">
    </div>
<!-- e src/business/templates/hearst/article/author_module.tpl -->                                        
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-85204"><!-- mid:freeform.85204 -->
<script type="text/javascript">
    var taboolaBATContainerLabel = "taboola-below-article-thumbnails";
    var taboolaBATPlacementLabel = "Below Article Thumbnails";
    try {
        if (HDN.dataLayer.ads && HDN.dataLayer.ads.adMode && HDN.dataLayer.ads.adMode === "arb") {
            taboolaBATContainerLabel = "taboola-below-article-fb-thumbnails";
            taboolaBATPlacementLabel = "Below Article Thumbnails - Facebook";
        }
    } catch (e) {
        console.log("Falied to set (arbitrage) Taboola Feed Widget values: " + e.message);
    }
    document.write('<div id="'+taboolaBATContainerLabel+'"></div>');
    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-a',
        container: taboolaBATContainerLabel,
        placement: taboolaBATPlacementLabel,
        target_type: 'mix'
    });
</script>
</div><!-- / hdnce-e -->                                        <div id="NTV10"></div>
                    <!-- hearst/ads/yield_mo.tpl -->
<div id="ctpl-mediumrectangleYM" class="ctpl-mediumrectangle">
            <!-- hmb:yieldmo yieldmo ad -->
        <div id="yieldmo" class="yieldmo ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("yieldmo"); /*]]>*/ </script></div>
    </div>
<!-- e yield_mo.tpl -->                    <!-- hearst/ads/medium_rectangle_ad_second.tpl -->

<div id="ctpl-mediumrectangle2" class="ctpl-mediumrectangle taboolaSave">
            <!-- hmb:b300 b300 ad -->
        <div id="B300" class="B300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("B300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_second.tpl -->                                          <div id="comments" name="comments" class="article-comments">
                          <div class="comments-in">
                                                                <div id="comments" class="hdn-comments">
                                      <a href="/news/articleComments/Naturopathic-center-to-hold-open-house-14486565.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" class="comments-btn" rel="nofollow"> View Comments </a>
                                  </div>
                                                        </div>
                      </div>
                                                                </div><!-- /.article-wrap -->
        </div><!-- /.article-page -->
        
        
            
        <script>
            var HDN = HDN || {};
            HDN.ping( {
                "id": 14486565,
                "site": "newmilfordspectrum",
                "type": "article"
            });
        </script>
        
    

<!-- noGen: item_adxmobilearticle_ssl 53 -->
    <!-- hearst/common/mobile_site_footer.tpl -->
                <!-- THIRDPARTY FOOTER MARKER --><!-- DONT REMOVE -->
                                                                                                        <!-- hmb:isa_bottom  include static asset for group js bottom  -->
                    <script type="text/javascript" src="/external/js/global.bottom.v9.57.4.js"></script>
                                                                <footer>
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-25595"><!-- mid:freeform.25595 -->
<div class="header">
    <span class="logo">Logo</span>
    <span class="top"><a href="#">Return to Top</a></span>
</div>
<div class="body">
    <div class="about">
         <h3>About</h3>
         <ul>
                 <li class="site-toggle"><a class="ui-link" href="" onclick="hdnToggleMobile(); return  false;">NewMilfordSpectrum.com Full Site</a></li>
                 <li><a href="/privacy/">Privacy Policy</a></li>
                 <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
                 <li><a href="/privacy/#caprivacyrights">Your California Privacy Rights</a></li>
                 <li><a href="/tos/">Terms &amp; Conditions</a></li>
                 <li><a href="https://hearstmediact.com/">Advertising</a></li>
                 <li><a href="/archives/">Archives</a></li>
        </ul>
    </div>
    <div class="contact">
            <h3>Contact</h3>
            <ul>
                    <li><a href="/faq/">FAQ</a></li>
                    <li><a href="/contact/">Contact Us</a></li>
            </ul>
    </div>
</div>
<div class="footer">
    <span class="logo">Hearst Newspapers</span>
    <span class="copyright">© Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> Hearst Media Services Connecticut, LLC</span>
</div>
</div><!-- / hdnce-e -->                </footer>
                                            </div><!-- /.ui-panel-content-wrap - /hearst/home/mobile/navigation_main.tpl -->
            <div class="ui-panel-dismiss" data-panelid="menuPanel"></div>
        </div><!-- /ui-page -->
        <div class="ui-loader ui-corner-all ui-body-a ui-loader-default">
            <span class="ui-icon ui-icon-loading"></span><h1>loading</h1>
        </div>
        <!-- hearst/ads/mobile_ad_MAD.tpl -->
<div id="hst-adhesion" class="hst-adhesion clearfix">
             <!-- hmb:mad mad ad -->
         <div id="MAD" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MAD"); /*]]>*/ </script></div>
    </div>
<!-- e mobile_ad_MAD.tpl -->        <div id="hst-richmedia" class="hst-richmedia">
            <!-- hmb:mrm mrm ad -->
        <div id="MRM" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MRM"); /*]]>*/ </script></div>
    </div>    </body>
    </html><!-- e mobile_site_footer.tpl --><!-- e mobile_article_main.tpl -->